Donate

If you think DartPro is helping you improve your game of darts, please consider a donation to help keep development going.


In order for DartPro to install and run properly, you need the .NET Framework 1.1 from Microsoft. This is a free 23 MB download from the Microsoft site. The .NET Framework comes pre installed with various Windows releases, but there are backward compatibility issues with newer versions, so I urge you to install v. 1.1 from here


If your system is up to date, go ahead and download DartPro 2.9.0.0